La mise Ă  jour manuelle d’une extension WordPress est une opĂ©ration qui n’est toujours pas possible dans le logiciel qui motorise un peu moins de 3 sites Internet sur 10 Ă  ce jour. La feuille de route de l’imminente version 4.9 l’avait intĂ©grĂ©e mais faute d’Ă©nergie contributive, cette fonctionnalitĂ© qui peut paraĂ®tre basique a Ă©tĂ© repoussĂ©e au jalon 5.0.

Poursuivre la lecture de « Entrepôt 1.2.0 vous donne la main pour gérer les versions de vos extensions #WordPress »

A l’occasion de sa toute première version, ce thème enfant de TwentySeventeen le complĂ©tait de nouvelles possibilitĂ©s de personnalisation des e-mails gĂ©nĂ©rĂ©s par WordPress, d’une page de maintenance cohĂ©rente avec son ambiance et de codes d’imbrication dont le style est plus cohĂ©rent par rapport Ă  cette ambiance.

Poursuivre la lecture de « Vingt DixSept personnalise et homogénéise les pages intermédiaires de #WordPress »

La version 4.9 de WordPress est en approche. Elle contiendra de nouvelles fonctionnalitĂ©s enthousiasmantes dont la plupart ont dĂ©jĂ  Ă©tĂ© abordĂ©es dans d’autres sites. Pour moi cette 4.9 restera la triste version qui aura Ă©vacuĂ©e « Press This » du « core » dans une grande indiffĂ©rence.

Poursuivre la lecture de « Press This.. Du balai ! »

A quoi sert un thème WordPress ?

D’abord le guide officiel du créateur de thèmes précise qu’il s’agit d’un ensemble de fichiers intégrant des gabarits (templates PHP) , des règles de mise en page, des palettes de couleur, des typographies, des éléments graphiques, des catalogues de langue, voire des idées d’interaction avec l’utilisateur.

Poursuivre la lecture de « La plupart des thèmes #WordPress sont incomplets ! »

Je suis très fier de vous annoncer la publication d’une nouvelle version majeure pour l’EntrepĂ´t. La 1.1.0 corrige un certain nombre de bugs mineurs et introduit des Ă©volutions bĂ©nĂ©fiques Ă  la fois aux utilisateurs et aux crĂ©ateurs d’extensions. Gestion des dĂ©pendances, des mises Ă  niveau et des notifications d’administrateur sont les trois principales nouveautĂ©s comme Ă©voquĂ© dans l’article suivant.

Poursuivre la lecture de « L’EntrepĂ´t cĂ©lèbre sa 1.1.0 en accueillant son premier nouveau crĂ©ateur d’extensions #WordPress »

Hello !

Pour ceux qui n’avaient jamais entendu parler de l’EntrepĂ´t jusqu’Ă  prĂ©sent, je vous invite Ă  faire connaissance avec lui en lisant la page de ce site qui lui est dĂ©diĂ©e.

Poursuivre la lecture de « DĂ©couvrez les prochaines nouveautĂ©s de l’EntrepĂ´t »

Ça fait un peu plus de deux mois que j’ai retirĂ© mes crĂ©ations de l’annuaire officiel des extensions WordPress. Bien que je sois très heureux de ne plus avoir Ă  supporter la minoritĂ© des « useurs » irrespectueux, ingrats et agressifs qui frĂ©quentent de plus en plus cet annuaire, je regrette de ne plus pouvoir faire profiter Ă  la majoritĂ© (mĂŞme si très silencieuse) d’une fonctionnalitĂ© très intĂ©ressante de ce « Plugins Directory » : son intĂ©gration avec vos WordPress.

Poursuivre la lecture de « Entrepôt, nos extensions hébergées sur GitHub sont aussi dans vos #WordPress »

Reconnaissance, excitation, stress, soulagement, nostalgie, Ă©merveillement, extĂ©nuation et fiertĂ©. Cette semaine, si particulière pour un contributeur WordPress français habitant Ă  Paris, m’aura fait passer par tous ces Ă©tats et procurer d’intenses Ă©motions.

Poursuivre la lecture de « La cinquième Ă©dition du WordCamp Europe s’est dĂ©roulĂ©e Ă  Paris. »

C’est le grand saut ! La toute première version stable de MediaThèque est prĂŞte Ă  Ă©quiper vos WordPress d’une bibliothèque de media Ă  la fois alternative, complĂ©mentaire et un brin plus astucieuse Ă , de et que celle qui est intĂ©grĂ©e nativement. Etant donnĂ© que MediaThèque se repose Ă©normĂ©ment sur la Rest API et les content endpoints de WordPress, elle requiert Ă  minima la version 4.7 de WordPress.

Poursuivre la lecture de « MediaThèque 1.0.0 »

Je suis très heureux de vous annoncer cette nouvelle version de l’extension qui Ă©quipe votre WordPress d’un système de partage d’idĂ©es pour ses utilisateurs.

La version 2.5.0 nécessite la version 4.7 de WordPress et a été testée avec succès sous sa 4.8 (dernièrement partagée en bêta 2).

Poursuivre la lecture de « WP Idea Stream 2.5.0 : un éditeur amélioré pour une inspiration plus fertile. »